<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

<!-- Title -->
<title>BOO THRU: October 30th from 2-4pm | WCHV-AM</title>        <style id="tf_lazy_common">
        			           .tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}div.tf_audio_lazy audio{visibility:hidden;height:0;display:inline}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .tf_swiper-wrapper{display:flex}.tf_carousel .tf_swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.tf_swiper-wrapper>br,.tf_lazy.tf_swiper-wrapper .tf_lazy:after,.tf_lazy.tf_swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover}
        </style>
        <link rel="preload" importance="high" href="https://www.wchv.com/wp-content/uploads/sites/20/themify-concate/1280492856/themify-1981993783.min.css" as="style"><link importance="high" id="themify_concate-css" rel="stylesheet" href="https://www.wchv.com/wp-content/uploads/sites/20/themify-concate/1280492856/themify-1981993783.min.css"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="canonical" href="https://www.wchv.com/2022/10/12/boo-thru-october-30th-from-2-4pm/" />


<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Open+Sans|Oswald|Montserrat' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.css?ver=20210512-3" as="style" /><link rel='stylesheet' id='bxslider-style-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.css?ver=20210512-3' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/css/widget.css?ver=20210512-3" as="style" /><link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/css/widget.css?ver=20210512-3' type='text/css' media='all' />
<link rel="preload" href="https://www.wchv.com/wp-content/uploads/sites/20/headway/cache/general-https-e9e03ae.css?ver=6.0.2" as="style" /><link rel='stylesheet' id='headway-general-https-css'  href='https://www.wchv.com/wp-content/uploads/sites/20/headway/cache/general-https-e9e03ae.css?ver=6.0.2' type='text/css' media='all' />
<link rel="preload" href="https://www.wchv.com/wp-content/uploads/sites/20/headway/cache/layout-single-https-91c0be1.css?ver=6.0.2" as="style" /><link rel='stylesheet' id='headway-layout-single-https-css'  href='https://www.wchv.com/wp-content/uploads/sites/20/headway/cache/layout-single-https-91c0be1.css?ver=6.0.2' type='text/css' media='all' />
<link rel="preload" href="https://www.wchv.com/wp-content/uploads/sites/20/headway/cache/responsive-grid-https-d2119e4.css?ver=6.0.2" as="style" /><link rel='stylesheet' id='headway-responsive-grid-https-css'  href='https://www.wchv.com/wp-content/uploads/sites/20/headway/cache/responsive-grid-https-d2119e4.css?ver=6.0.2' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" as="style" /><link rel='stylesheet' id='wp-block-library-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/blocks/block-rewards.css?ver=20220510-01" as="style" /><link rel='stylesheet' id='express-cms-blocks-rewards-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/blocks/block-rewards.css?ver=20220510-01' type='text/css' media='all' />
<style id='create-block-express-onair-style-inline-css' type='text/css'>
.amp-onair-widget{display:none}.widget-area .amp-onair-widget{display:block}.express-onair{display:inline-block;width:100%}.express-onair.express-block-right{text-align:right}.express-onair.express-block-center{text-align:center}.express-onair-show{display:-ms-inline-grid;display:inline-grid}.express-onair-container{display:inline-block}.express-onair-image-top .express-onair-show{display:block}.express-onair-image-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;-ms-grid-row:2;grid-row-end:3;grid-row-start:2;width:75px}.express-onair.express-image-right .express-onair-image-wrapper{-ms-grid-column-span:1;-ms-grid-column:2;grid-column-end:3;grid-column-start:2}.express-onair-image{border-radius:5px;height:auto;width:75px}.express-onair .express-text{padding:0 10px;text-align:left}.express-onair.express-block-right .express-text{padding-right:0}.express-onair.express-image-right .express-text{padding-left:0}.express-onair.express-block-right .express-image-right .express-text,.express-onair.express-block-right.express-image-right .express-text{padding-right:10px}.express-onair-details{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:2;grid-column-end:3;grid-column-start:2;-ms-grid-row:2;grid-row-end:3;grid-row-start:2;line-height:.9em;width:100%}.express-onair.express-image-right .express-onair-details{-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;width:100%}.express-onair.express-image-hide .express-onair-image-wrapper{display:none}.express-onair-title{color:#6c6c6c;font-size:15px;font-weight:700}.express-onair-excerpt{color:#6c6c6c;font-size:12px}.express-onair-timeslot{color:#6c6c6c;font-size:10px;white-space:nowrap}.express-onair-show-title-top{color:#000;display:none;font-size:10px;font-weight:600;padding-bottom:2px;text-align:left;text-transform:uppercase}.express-onair-title-top .express-onair-show-title-top{-ms-grid-column-span:2;-ms-grid-row-span:1;display:block;-ms-grid-column:1;grid-column-end:3;grid-column-start:1;-ms-grid-row:1;grid-row-end:2;grid-row-start:1}.express-onair-show-title{color:#9e9e9e;font-size:10px;font-weight:600;text-transform:uppercase}.express-onair-title-top .express-onair-show-title{display:none}.express-onair.express-text-right .express-onair-show-title-top,.express-onair.express-text-right .express-text{text-align:right!important}.express-onair-image-top .express-text{padding-left:0!important}.express-personality-container{display:-ms-inline-grid;display:inline-grid}.express-personality-image-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;-ms-grid-row:1;grid-row-end:2;grid-row-start:1;width:50px}.express-personality-image{border-radius:5px;height:auto;max-height:none!important;max-width:50px;width:50px}.express-personality-name-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:0;align-items:center;color:#6c6c6c;display:flex;font-size:12px;-ms-grid-column:2;grid-column-end:2;grid-column-start:2;-ms-grid-row:1;grid-row-end:2;grid-row-start:1;width:100%}.express-personality-name{padding-left:10px}.express-personality-name a{text-decoration:none}.express-personality-under .express-personality-container{display:block}.express-personality-under .express-personality-name{padding-left:0}.express-personality-no-image .express-personality-image-wrapper{display:none}.express-personality-no-image .express-personality-name{padding-left:0}@media only screen and (max-width:768px){.express-onair{text-align:center!important}.express-onair-container{padding-bottom:0}}.onair-border-left{padding-left:10px}.onair-border-left .express-onair{border-left:1px solid #d9d9d9;width:98%}.onair-border-right{padding-right:10px}.onair-border-right .express-onair{border-right:1px solid #d9d9d9;width:98%}@media only screen and (max-width:768px){.onair-sidebyside{display:table-cell;width:auto}.onair-column{display:table;width:100%}.onair-border-right{padding-right:0}}

</style>
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/block-expire-date/express_expire.css?ver=20220624-01" as="style" /><link rel='stylesheet' id='express-expire-css-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/block-expire-date/express_expire.css?ver=20220624-01' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/public/css/express-cms-common-public.css?ver=1665681256" as="style" /><link rel='stylesheet' id='express-cms-common-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/public/css/express-cms-common-public.css?ver=1665681256' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/public/css/express-cms-codes-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-codes-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/public/css/express-cms-codes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-control/public/css/express-cms-control-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-control-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-control/public/css/express-cms-control-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/css/breaking-news-public.css?ver=0.3.4" as="style" /><link rel='stylesheet' id='amp-breaking-news-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/css/breaking-news-public.css?ver=0.3.4' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/css/animate.css?ver=0.3.4" as="style" /><link rel='stylesheet' id='animate-style-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/css/animate.css?ver=0.3.4' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/css/express-cms-events-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-events-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/css/express-cms-events-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-tools/public/css/express-cms-tools-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-tools-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-tools/public/css/express-cms-tools-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/assets/css/public.css?ver=1.7.2" as="style" /><link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/css/calendar.css?ver=1.1.4" as="style" /><link rel='stylesheet' id='amp-events-calendar-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/css/public.css?ver=1.1.4" as="style" /><link rel='stylesheet' id='amp-events-export-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/public/css/feed-public.css?ver=0.6.0" as="style" /><link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/public/css/feed-public.css?ver=0.6.0' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-listen-live/public/assets/css/public.css?ver=1.4.4" as="style" /><link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/css/public.css?ver=1.4.1" as="style" /><link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/css/public.css?ver=1.4.1' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5" as="style" /><link rel='stylesheet' id='amp-header-rotator-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16" as="style" /><link rel='stylesheet' id='addtoany-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />


<!-- Scripts -->
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=6.0.2' id='jquery-hoverintent-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=6.0.2' id='headway-superfish-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1665681256' id='headway-selectnav-js'></script>
<script type='text/javascript' src='https://www.wchv.com/wp-content/uploads/sites/20/headway/cache/block-dynamic-js-layout-single-https-864429e.js?ver=6.0.2' id='block-dynamic-js-layout-single-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.min.js?ver=20210819-12' id='bxslider-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-promo-reel/js/widget.js?ver=20210922-01' id='promo-reel-block-widget-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=6.0.2' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.wchv.com/wp-content/uploads/sites/20/headway/cache/responsive-grid-js-https-e6e6939.js?ver=6.0.2' id='headway-responsive-grid-js-https-js'></script>
<script type='text/javascript' id='amp-common-js-extra'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"https:\/\/www.wchv.com","site_id":"20","tz":"America\/New_York","tz_offset":"-4","ts":"1665681256","blog_name":"WCHV-AM","client_name":"monticello","user_ID":"","alt_blog_name":"","market":"","format":"","ts_offset":"1665750694","version":"release-3.10.02","env":"prod","settings":{"syn_site_name":false,"format":false,"market":false,"tenant_id":false,"selector_logo":false,"selector_masthead":false,"selector_nav":false,"selector_rotator":false,"default_show_name":false,"default_show_img":false,"gtm_id":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/js/amp-common.js?ver=20210629-03' id='amp-common-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/public/js/express-cms-common-public.js?ver=202200726-01' id='express-cms-common-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/public/js/express-cms-codes-public.js?ver=1.0.0' id='express-cms-codes-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/public/js/js.cookie.js?ver=6.0.2' id='js-cookie-js'></script>
<script type='text/javascript' id='express-cms-codes-plugin-script-js-extra'>
/* <![CDATA[ */
var amp_rewards = {"ajaxurl":"https:\/\/www.wchv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-codes/public/js/public-rewards.js?ver=1.0.0' id='express-cms-codes-plugin-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-control/public/js/express-cms-control-public.js?ver=1.0.0' id='express-cms-control-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/js/breaking-news-public.js?ver=0.3.4' id='amp-breaking-news-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/js/express-cms-events-public.js?ver=1.0.0' id='express-cms-events-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-tools/public/js/express-cms-tools-public.js?ver=1.0.0' id='express-cms-tools-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-control/style_functions/js/public.js?ver=1.4.5' id='amp-styles-plugin-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/mu-plugins/express-cms-common/js/jquery.initialize/jquery.initialize.min.js?ver=20210820-03' id='jquery_initialize-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/public/assets/js/public.js?ver=20220707-01' id='amp-onair-plugin-script-js'></script>
<script type='text/javascript' id='amp-events-calendar-script-js-extra'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"g:i a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/js/calendar.js?ver=1.1.4' id='amp-events-calendar-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-events/js/public.js?ver=1.1.4' id='amp-events-export-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/admin/js/jquery.totemticker.min.js?ver=0.6.0' id='amp_feed-totemticker-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/public/js/feed-public.js?ver=0.6.0' id='amp_feed-plugin-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-feeds/admin/js/feed-date.js?ver=0.6.0' id='amp_feed-php-date-js'></script>
<script type='text/javascript' id='amp-listen-live-plugin-script-js-extra'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"20","callsign":"","mount_name":"","provider":"stream_the_world","gmt_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-listen-live/public/assets/js/playlist.js?ver=20221014163134' id='amp-listen-live-plugin-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=20210929-06' id='amp-theme-js-js'></script>

<!--[if lt IE 9]>
<script src="https://www.wchv.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="https://www.wchv.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WCHV-AM &raquo; Feed" href="https://www.wchv.com/feed/" />


<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="https://www.wchv.com/wp-content/uploads/sites/20/2018/10/logo_wchv.png" />


<link rel='shortlink' href='https://www.wchv.com/?p=156867' />
	<script>
		const express_config = { 
			express_url : 'https://www.wchv.com',
			rewards_id : '',
			site_id : '20',
			client_id : 'monticello'
		};
	</script>
			<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			if ( typeof _AMP.config == 'object' ){
				gtag('config','G-8DB4RQ0Q4G');
				var express_dimensions = {
					'station_name': _AMP.config.blog_name,
					'client_name': _AMP.config.client_name,
										'page_type': 'post',										'alt_station_name': _AMP.config.alt_blog_name,
					'market': _AMP.config.market,
					'format': _AMP.config.format
				};
				gtag('event', 'express_dimensions', express_dimensions );
			}
						gtag('config', 'UA-51536069-4');								</script>
		<!-- End Google Analytics -->
		<link rel="Shortcut Icon" type="image/x-icon" href="https://www.wchv.com/wp-content/uploads/sites/20/2018/10/logo_wchv.png" />

<!-- Customization: Default -->
<style style="text/css" id="customize-styles">
#whitewrap {background-image: url(https://express-images.franklymedia.com/4173/sites/20/2021/04/14132701/WCHV-FOX-TILT__FINAL-.jpg) !important;
background-position: top center;
background-repeat: no-repeat;
}
#whitewrap > .wrapper-header {background-color: transparent !important; background-image: none !important;}
#whitewrap > .wrapper-content {background-color: transparent !important; background-image: none !important;}
#whitewrap > .wrapper-footer {background-color: transparent !important; background-image: none !important;}
body {background-color: #FFFFFF !important; 
}

</style>
<script>_AMP.theme.data = [];</script>
<script type="text/javascript">var ajaxurl = "https://www.wchv.com/wp-admin/admin-ajax.php"</script><style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1281px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:769px) and (max-width:1280px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:681px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (max-width:680px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript>		<!-- AMP CMS DFP custom tags -->
		<script type='text/javascript'>
		if ( typeof googletag !== 'undefined' ) {
			googletag.cmd.push(function() {
				      googletag.pubads().setTargeting('cms-sname', 'WCHVAM');
      googletag.pubads().setTargeting('cms-sgroup', '');
      googletag.pubads().setTargeting('cms-ptitle', 'BOO THRU: October 30th from 2-4pm');
      googletag.pubads().setTargeting('cms-pcat', 'Home Page Feature');
			});
		}
		</script>
		
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WCHV-AM"/>
  <meta property="og:title" content="BOO THRU: October 30th from 2-4pm"/>
  <meta property="og:url" content="https://www.wchv.com/2022/10/12/boo-thru-october-30th-from-2-4pm/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="GHOULS, GOBLINS, AND WITCHES TOO…CELEBRATE HALLOWEEN WITH US AT THE 1ST ANNUAL BOO THRU! 



ALL TREATS AND NO TRICKS AWAIT YOUR LITTLE BOOS AND GHOULS AT SEMINOLE SQUARE SHOPPING CENTER ON SUNDAY, OCTOBER 30TH FROM 2-4PM. 



FILL UP THOSE GOODIE BAGS WITH TREATS FROM LOCAL AREA SPONSORS! ENJOY THE"/>
  <meta property="og:image" content="https://express-images.franklymedia.com/4173/sites/20/2022/10/14120734/small.jpg"/>
  <meta property="og:image:url" content="https://express-images.franklymedia.com/4173/sites/20/2022/10/14120734/small.jpg"/>
  <meta property="og:image:secure_url" content="https://express-images.franklymedia.com/4173/sites/20/2022/10/14120734/small.jpg"/>
  <meta property="article:published_time" content="2022-10-12T16:16:02-04:00"/>
  <meta property="article:modified_time" content="2022-10-14T12:12:57-04:00" />
  <meta property="og:updated_time" content="2022-10-14T12:12:57-04:00" />
  <meta property="article:section" content="Home Page Feature"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="BOO THRU: October 30th from 2-4pm"/>
  <meta itemprop="headline" content="BOO THRU: October 30th from 2-4pm"/>
  <meta itemprop="description" content="GHOULS, GOBLINS, AND WITCHES TOO…CELEBRATE HALLOWEEN WITH US AT THE 1ST ANNUAL BOO THRU! 



ALL TREATS AND NO TRICKS AWAIT YOUR LITTLE BOOS AND GHOULS AT SEMINOLE SQUARE SHOPPING CENTER ON SUNDAY, OCTOBER 30TH FROM 2-4PM. 



FILL UP THOSE GOODIE BAGS WITH TREATS FROM LOCAL AREA SPONSORS! ENJOY THE"/>
  <meta itemprop="image" content="https://express-images.franklymedia.com/4173/sites/20/2022/10/14120734/small.jpg"/>
  <meta itemprop="datePublished" content="2022-10-12"/>
  <meta itemprop="dateModified" content="2022-10-14T12:12:57-04:00" />
  <meta itemprop="author" content="Kevin Graham"/>
  <!--<meta itemprop="publisher" content="WCHV-AM"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="BOO THRU: October 30th from 2-4pm"/>
  <meta name="twitter:url" content="https://www.wchv.com/2022/10/12/boo-thru-october-30th-from-2-4pm/"/>
  <meta name="twitter:description" content="GHOULS, GOBLINS, AND WITCHES TOO…CELEBRATE HALLOWEEN WITH US AT THE 1ST ANNUAL BOO THRU! 



ALL TREATS AND NO TRICKS AWAIT YOUR LITTLE BOOS AND GHOULS AT SEMINOLE SQUARE SHOPPING CENTER ON SUNDAY, OCTOBER 30TH FROM 2-4PM. 



FILL UP THOSE GOODIE BAGS WITH TREATS FROM LOCAL AREA SPONSORS! ENJOY THE"/>
  <meta name="twitter:image" content="https://express-images.franklymedia.com/4173/sites/20/2022/10/14120734/small.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	

</head><!-- End <head> -->

<body class="post-template-default single single-post postid-156867 single-format-standard themify-builder-5-4-2 is-headway-theme custom responsive-grid-enabled responsive-grid-active layout-single-post-156867 layout-using-single tb_animation_on" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-wy356dde71360c7b" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-mirroring-wkr56cb236d5f972 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-8">
<aside id="block-bic56cb236d6f56c" class="mast-logo block block-type-widget-area block-fluid-height" data-alias="Site Logo" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-3" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Logo</span></h3>

	<p class="simple-image">
		<a href="/"><img width="326" height="68" src="https://www.wchv.com/wp-content/uploads/sites/20/2018/10/logo_wchv.png" class="attachment-full size-full" alt="" srcset="https://www.wchv.com/wp-content/uploads/sites/20/2018/10/logo_wchv.png 326w, https://www.wchv.com/wp-content/uploads/sites/20/2018/10/logo_wchv-150x31.png 150w, https://www.wchv.com/wp-content/uploads/sites/20/2018/10/logo_wchv-300x63.png 300w" sizes="(max-width: 326px) 100vw, 326px" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bic56cb236d6f56c -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<aside id="block-bwe56cb236d71ac3" class="mast-onair block block-type-widget-area block-fluid-height" data-alias="On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2"
	data-title-now=""
	data-title-upcoming=""
	data-title=""
	data-type="nowplaying"
	data-change-minutes="5"
	data-change="0"
	data-toggle-time="5"
	data-fields="timeslot"
	data-ajaxurl="https://www.wchv.com/wp-admin/admin-ajax.php"
	data-updateurl="https://www.wchv.com/shows/feed/?type=json"
	data-memcached="1"
	data-expiration="1665759600">
	
<div class="amp-onair-show nowplaying" >

    <div class="amp-onair-widget-title js-widget-title"></div>

        
    <div class="amp-onair-show-title">
            <span class="js-title">The Charlie Kirk Show</span>
        </div>
    
        <div class="amp-onair-show-timeslot js-timeslot" >12:00 p.m. - 3:00 p.m.</div>
        
        
    
</div>

</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-bwe56cb236d71ac3 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-5">
<aside id="block-b8g5bcdf0347fb8c" class="mast-upnext block block-type-widget-area block-fluid-height" data-alias="Next Up" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-4"
	data-title-now=""
	data-title-upcoming=""
	data-title=""
	data-type="upcoming"
	data-change-minutes="5"
	data-change="0"
	data-toggle-time="5"
	data-fields="timeslot"
	data-ajaxurl="https://www.wchv.com/wp-admin/admin-ajax.php"
	data-updateurl="https://www.wchv.com/shows/feed/?type=json"
	data-memcached="1"
	data-expiration="1665759600">
	
<div class="amp-onair-show upcoming" >

    <div class="amp-onair-widget-title js-widget-title"></div>

        
    <div class="amp-onair-show-title">
            <span class="js-title">Sean Hannity</span>
        </div>
    
        <div class="amp-onair-show-timeslot js-timeslot" >3:00 p.m. - 6:00 p.m.</div>
        
        
    
</div>

</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-b8g5bcdf0347fb8c -->

</section><!-- .column -->

<section class="column column-4 grid-left-0 grid-width-6">
<aside id="block-bx556cb236d7912b" class="mast-listen block block-type-widget-area block-fluid-height" data-alias="Listen Live" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-2" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Listen Live</span></h3>

	<p class="simple-image">
		<a href="http://player.listenlive.co/58171" target="_blank"><img width="222" height="76" src="https://www.wchv.com/wp-content/uploads/sites/20/2018/10/listenlive.png" class="attachment-full size-full" alt="" srcset="https://www.wchv.com/wp-content/uploads/sites/20/2018/10/listenlive.png 222w, https://www.wchv.com/wp-content/uploads/sites/20/2018/10/listenlive-150x51.png 150w" sizes="(max-width: 222px) 100vw, 222px" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bx556cb236d7912b -->
<aside id="block-bie56cb236d63a6c" class="mast-social block block-type-widget-area block-fluid-height" data-alias="Social Icons" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-4" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Facebook</span></h3>

	<p class="simple-image">
		<a href="https://www.facebook.com/WCHVRadio" target="_blank"><img width="38" height="38" src="https://www.wchv.com/wp-content/uploads/sites/20/2018/10/social_facebook.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-5" class="widget widget_simpleimage">

<h3 class="widget-title"><span class="widget-inner">Twitter</span></h3>

	<p class="simple-image">
		<a href="https://twitter.com/107wchv" target="_blank"><img width="38" height="38" src="https://www.wchv.com/wp-content/uploads/sites/20/2018/10/social_twitter.png" class="attachment-full size-full" alt="" /></a>	</p>


</li><!-- .widget -->
<li id="media_image-2" class="widget widget_media_image">
<h3 class="widget-title"><span class="widget-inner">Youtube</span></h3>
<a href="https://www.youtube.com/channel/UC5IqRax5f23bxCAq9wozQiQ"><img width="50" height="50" src="https://express-images.franklymedia.com/4173/sites/20/2021/01/27153826/icon-youtube.png" class="image wp-image-63419  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bie56cb236d63a6c -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wyu56dde71362ece" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-mirroring-wtw56cb236d5ca6f wrapper-nav" data-alias="Wrapper Nav">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-22">
<nav id="block-bpk56cb236d770f7" class="mast-nav block block-type-navigation block-fluid-height" data-alias="Main Menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-menu" class="menu"><li id="menu-item-19346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19346"><a href="https://www.wchv.com/news-3/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28745"><a href="https://www.wchv.com/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-40544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40544"><a href="https://monticellomedia.com/careers/">Jobs</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18735"><a href="https://www.cbs19news.com/weather">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-29430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29430"><a href="https://www.cbs19news.com/closings">Closings and Delays</a></li>
	<li id="menu-item-140195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140195"><a href="https://www.wchv.com/hot-weather-in-central-virginia/">Heat Tips</a></li>
	<li id="menu-item-42238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42238"><a href="https://www.wchv.com/storm-preparedness/">Storm Prep</a></li>
</ul>
</li>
<li id="menu-item-18200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18200"><a href="https://www.wchv.com/weekday-lineup/">Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-17620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17620"><a href="https://www.wchv.com/wchv-monthly-sports-broadcast-schedule/">Sports</a></li>
	<li id="menu-item-18231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18231"><a href="https://www.wchv.com/wchv-weekend-shows-lineup/">WCHV Weekends</a></li>
</ul>
</li>
<li id="menu-item-4479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4479"><a href="https://www.wchv.com/podcasts/">Podcasts</a></li>
<li id="menu-item-31280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31280"><a href="https://www.cdc.gov/coronavirus/2019-ncov/">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-31305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31305"><a href="https://www.brafb.org/">Food Bank</a></li>
</ul>
</li>
<li id="menu-item-74426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74426"><a href="https://www.wchv.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-51066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51066"><a href="https://www.wchv.com/wchv-email-club/">Email Club</a></li>
	<li id="menu-item-79666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79666"><a href="https://monticellomedia.com/careers/">JOBS</a></li>
</ul>
</li>
<li id="menu-item-18734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18734"><a href="https://www.wchv.com/new-smartphone-app/">APP</a></li>
<li id="menu-item-133335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133335"><a href="https://cvilledollarsaver.com/">DollarSaver</a></li>
<li id="menu-item-154427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154427"><a href="https://salvationarmypotomac.org/charlottesvilleva/events/cvilletelethon/">Salvation Army Telethon!</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-bpk56cb236d770f7 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-2">
<div id="block-bjo56cb236d68a58" class="search-box block block-type-custom-code block-fluid-height" data-alias="Search Box">
<div class="block-content">
       <div id="navigation-bar" class="clearfix">
            
         <form method="get" id="searchform" action="">
                <div id="label"><label for="search-terms" id="search-label">search</label></div>

                 <div id="input"><input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" placeholder="Type to search, then press enter"></div>
            </form>

        </div>






<script type="text/javascript">
( function( window ) {

'use strict';

// class helper functions

function classReg( className ) {
  return new RegExp("(^|s+)" + className + "(s+|$)");
}

// classList support for class management
var hasClass, addClass, removeClass;

if ( 'classList' in document.documentElement ) {
  hasClass = function( elem, c ) {
    return elem.classList.contains( c );
  };
  addClass = function( elem, c ) {
    elem.classList.add( c );
  };
  removeClass = function( elem, c ) {
    elem.classList.remove( c );
  };
}
else {
  hasClass = function( elem, c ) {
    return classReg( c ).test( elem.className );
  };
  addClass = function( elem, c ) {
    if ( !hasClass( elem, c ) ) {
      elem.className = elem.className + ' ' + c;
    }
  };
  removeClass = function( elem, c ) {
    elem.className = elem.className.replace( classReg( c ), ' ' );
  };
}

function toggleClass( elem, c ) {
  var fn = hasClass( elem, c ) ? removeClass : addClass;
  fn( elem, c );
}

var classie = {
  // full names
  hasClass: hasClass,
  addClass: addClass,
  removeClass: removeClass,
  toggleClass: toggleClass,
  // short names
  has: hasClass,
  add: addClass,
  remove: removeClass,
  toggle: toggleClass
};

// transport
if ( typeof define === 'function' && define.amd ) {
  // AMD
  define( classie );
} else {
  // browser global
  window.classie = classie;
}

})( window );


(function(window){

    // get vars
    var searchEl = document.querySelector("#input");
    var labelEl = document.querySelector("#label");

    // register clicks and toggle classes
    labelEl.addEventListener("click",function(){
        if (classie.has(searchEl,"focus")) {
            classie.remove(searchEl,"focus");
            classie.remove(labelEl,"active");
        } else {
            classie.add(searchEl,"focus");
            classie.add(labelEl,"active");
        }
    });

    // register clicks outisde search box, and toggle correct classes
    document.addEventListener("click",function(e){
        var clickedID = e.target.id;
        if (clickedID != "s" && clickedID != "search-label") {
            if (classie.has(searchEl,"focus")) {
                classie.remove(searchEl,"focus");
                classie.remove(labelEl,"active");
            }
        }
    });
}(window));

</script>
</div><!-- .block-content -->

</div><!-- #block-bjo56cb236d68a58 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wt356dde7135c657" class="wrapper independent-grid wrapper-fixed wrapper-fixed-grid grid-fluid-24-17-24 responsive-grid wrapper-content wrapper-inner" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bo756cb23a02bd18" class="mast-leader block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bo756cb23a02bd18 block-original-bls56dde71375d29" data-alias="AD 728x90 Leaderboard">
<div class="block-content">
<div align="center"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=9769&amp;mode=js"></script></div>
</div><!-- .block-content -->

</div><!-- #block-bo756cb23a02bd18 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-b6l56dde7136b542" class="inner-cont block block-type-content block-fluid-height" data-alias="Inner Content">
<div class="block-content">
<div class="loop"><article id="post-156867" class="post-156867 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-feature author-kevin default" itemscope itemtype="http://schema.org/BlogPosting">		<a href="https://www.wchv.com/2022/10/12/boo-thru-october-30th-from-2-4pm/" class="post-thumbnail post-thumbnail-left">
						<img style="margin:0px;padding:0px;display:block;" src="https://express-images.franklymedia.com/4173/sites/20/2022/10/14120734/small.jpg" alt="BOO THRU: October 30th from 2-4pm" width="auto" height="auto" itemprop="image" />
					</a>
		<header><h1 class="entry-title" itemprop="headline">BOO THRU: October 30th from 2-4pm</h1></header><div class="entry-content" itemprop="text">
<p class="has-luminous-vivid-orange-color has-black-background-color has-text-color has-background"><strong>GHOULS, GOBLINS, AND WITCHES TOO…CELEBRATE HALLOWEEN WITH US AT THE 1ST ANNUAL BOO THRU! </strong></p>



<p class="has-luminous-vivid-orange-color has-black-background-color has-text-color has-background"><strong>ALL TREATS AND NO TRICKS AWAIT YOUR LITTLE BOOS AND GHOULS AT SEMINOLE SQUARE SHOPPING CENTER ON SUNDAY, OCTOBER 30TH FROM 2-4PM. </strong></p>



<p class="has-luminous-vivid-orange-color has-black-background-color has-text-color has-background"><strong>FILL UP THOSE GOODIE BAGS WITH TREATS FROM LOCAL AREA SPONSORS! ENJOY THE BOUNCE HOUSE, AND SEE WHAT TREASURES LIE IN THE GEM MINING STATION! SEE YOU AT THE BOO THRU AT SEMINOLE SQUARE! </strong></p>



<p class="has-text-align-center has-luminous-vivid-orange-color has-black-background-color has-text-color has-background">SEE YOU THERE! </p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<p class="has-text-align-center"><a href="https://fb.me/e/2hVhj3odB" data-type="URL" data-id="https://fb.me/e/2hVhj3odB">Click HERE for Facebook Event details. </a></p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<p>-Want to get involved? For Booth information please contact Nancy Hicks: <a href="mailto:Nancy@monticellomedia.com">Nancy@monticellomedia.com</a></p>



<p></p>



<figure class="wp-block-image size-large"><img src="https://monticello-express-pro.franklymedia.com/1019hot-com/wp-content/uploads/sites/17/2022/10/thumbnail_Canva-Design-790x1024.png" alt="" class="wp-image-18256"/></figure>
<!--themify_builder_content-->
<div id="themify_builder_content-156867" data-postid="156867" class="themify_builder_content themify_builder_content-156867 themify_builder tf_clear">
    </div>
<!--/themify_builder_content-->
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.wchv.com/2022/10/12/boo-thru-october-30th-from-2-4pm/" data-a2a-title="BOO THRU: October 30th from 2-4pm"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.wchv.com%2F2022%2F10%2F12%2Fboo-thru-october-30th-from-2-4pm%2F&amp;linkname=BOO%20THRU%3A%20October%2030th%20from%202-4pm" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.wchv.com%2F2022%2F10%2F12%2Fboo-thru-october-30th-from-2-4pm%2F&amp;linkname=BOO%20THRU%3A%20October%2030th%20from%202-4pm" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.wchv.com%2F2022%2F10%2F12%2Fboo-thru-october-30th-from-2-4pm%2F&amp;linkname=BOO%20THRU%3A%20October%2030th%20from%202-4pm" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div><!-- .entry-content --></article><!-- #post-156867 --></div>
</div><!-- .block-content -->

</div><!-- #block-b6l56dde7136b542 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-bfl56cb2708d9ac8" class="ad col-left block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bfl56cb2708d9ac8 block-original-bg156dde7137fdf5" data-alias="AD 300x250 ATF">
<div class="block-content">
<div align="center"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=20773&amp;mode=js"></script></div>
</div><!-- .block-content -->

</div><!-- #block-bfl56cb2708d9ac8 -->
<div id="block-bls56cb2708d48dd" class="ad col-left block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bls56cb2708d48dd block-original-b1p5bae76a058dfe" data-alias="AD 300x140 ATF">
<div class="block-content">
<div align="center"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=20783&amp;mode=js"></script></div>
</div><!-- .block-content -->

</div><!-- #block-bls56cb2708d48dd -->
<aside id="block-bna56cb255547dec" class="your-opinion col-left block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bna56cb255547dec block-original-bj85bae76e3b71fc" data-alias="Your Opinion" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>YOUR OPINION</span></h1><ul class="widget-area">
	
        <div class="js-amp-poll" data-poll-id="poll_widget-3">
    
<!-- @brian.crigler: before widget, but shouldn't be outside of main container, right? not sure how/why this is necessarsy -->
<li id="poll_widget-3" class="widget widget_poll_widget">

<!--  before title info -->
<h3 class="widget-title"><span class="widget-inner">
<!--  rendered title -->
.
<!--  after title text -->
</span></h3>

<div class="td-empty-poll">
<i class="fa fa-clock-o"></i>
<span>Come back soon to participate in our next poll!</span>
</div>

</li><!-- .widget -->
</div>
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bna56cb255547dec -->
<div id="block-btd5bae3a9ca5438" class="ad col-left block block-type-custom-code block-fluid-height block-mirrored block-mirroring-btd5bae3a9ca5438 block-original-bjg5bae76e3880c6" data-alias="AD 300x250 BTF">
<div class="block-content">
<div align="center"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=20793&amp;mode=js"></script></div>
</div><!-- .block-content -->

</div><!-- #block-btd5bae3a9ca5438 -->
<div id="block-b705bae3a9cd3ec0" class="ad col-left block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b705bae3a9cd3ec0 block-original-b4c5bae76e3ba815" data-alias="AD 300x140 BTF">
<div class="block-content">
<div align="center"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=20803&amp;mode=js"></script></div>
</div><!-- .block-content -->

</div><!-- #block-b705bae3a9cd3ec0 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bkc56cb25f5b05ee" class="site-bot-banner block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bkc56cb25f5b05ee block-original-byo56dde71364857" data-alias="AD 728x90 Footer">
<div class="block-content">
<div align="center"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=19303&amp;mode=js"></script></div>
</div><!-- .block-content -->

</div><!-- #block-bkc56cb25f5b05ee -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wbw56dde713330f3" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-34-8 responsive-grid wrapper-mirroring-wf356cb23e489d1a wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-17">
<div id="block-bl156cb2434cf966" class="footer-ads block block-type-custom-code block-fluid-height" data-alias="Footer Ads">
<div class="block-content">
<!--Banner 1//-->
<div class="ad"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=9772&amp;mode=js"></script></div>
<!--Banner 2//-->
<div class="ad"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=9773&amp;mode=js"></script></div>
<!--Banner 3//-->
<div class="ad"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=9774&amp;mode=js"></script></div>
<!--Banner 4//-->
<div class="ad"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=9775&amp;mode=js"></script></div>
<!--Banner 5//-->
<div class="ad"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=9776&amp;mode=js"></script></div>
<!--Banner 6//-->
<div class="ad"><script type="text/javascript" src="https://adnext.franklymedia.com/cgi-bin/adnext?c=2154&amp;i=9777&amp;mode=js"></script></div>
</div><!-- .block-content -->

</div><!-- #block-bl156cb2434cf966 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-7">
<div id="block-bnk5bae6bfb32872" class="footer-copyright block block-type-custom-code block-fluid-height" data-alias="Footer Copyright">
<div class="block-content">
Copyright &copy; 2022 ALL RIGHTS RESERVED
<br>
Internet Development by Frankly Media
</div><!-- .block-content -->

</div><!-- #block-bnk5bae6bfb32872 -->
<nav id="block-ba656cb2434ccda6" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-center"><ul id="menu-footer-menu" class="menu"><li id="menu-item-9606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9606"><a href="http://monticellomedia.com/request-media-kit/">Advertise with Us</a></li>
<li id="menu-item-18442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18442"><a href="https://monticellomedia.com/charlottesville-eeo-report/">EEO</a></li>
<li id="menu-item-19444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19444"><a href="https://publicfiles.fcc.gov/am-profile/wchv">FCC Public File</a></li>
<li id="menu-item-19445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19445"><a href="http://monticellomedia.com/careers/">Career Opportunities</a></li>
<li id="menu-item-74425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74425"><a href="https://www.wchv.com/contact-us/">Contact Us</a></li>
</ul></div><!-- .nav-horizontal nav-align-center -->
</div><!-- .block-content -->

</nav><!-- #block-ba656cb2434ccda6 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bsq5bd3200cd179a" class="prod-code block block-type-custom-code block-fluid-height" data-alias="Prod Code">
<div class="block-content">
<!-- change events prev/next buttons -->
<script>
jQuery(function($){
$('.post-type-archive-amp_event .nav-previous a').html('More Events &rarr; ');
$('.post-type-archive-amp_event .nav-next a').html('&larr; Previous Events');
});
</script>

<!-- RSS widget, links open in blank window -->
<script>
jQuery(function($){
  $('.widget_rss a').attr('target', '_blank');
});
</script>

<!-- Truncate events text -->
<script>
jQuery(function($){
 $('.home-events .entry-summary').each(function(){
    $(this).text($(this).text().substring(0,60)+"...");
 });

});
</script>

<!-- Truncate blogs text -->
<script>
jQuery(function($){
 $('.home-blog .entry-summary').each(function(){
    $(this).text($(this).text().substring(0,80)+"...");
 });

});
</script>
</div><!-- .block-content -->

</div><!-- #block-bsq5bd3200cd179a -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->




<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0&appId=218878408180809&autoLogAppEvents=1" nonce="ejzz5NEb"></script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v14.0&appId=218878408180809&autoLogAppEvents=1" nonce="LsSCUfvj"></script>
<img src="https://thrtle.com/sync?vxii_pid=7004" alt="" style="display: none" width="1" height="1" /><script>_AMP.theme.init();</script>
            <!--googleoff:all-->
            <!--noindex-->
            <script type="text/template" id="tf_vars">
            var tbLocalScript = {"builder_url":"https://www.wchv.com/wp-content/plugins/themify-builder","js_modules":{"b":{"u":"/js/themify.builder.script.min.js","v":"5.5.7"},"sh":{"u":"/js/themify.scroll-highlight.min.js","v":"5.5.7"},"sty":{"u":"sticky.min.js","v":"5.5.7"}},"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"fullwidth_support":"","scrollHighlight":{"speed":900.01},"addons":{"bgzs":{"match":".builder-zoom-scrolling","js":"https://www.wchv.com/wp-content/plugins/themify-builder/js/modules/bgzoom_scroll.js"},"bgzm":{"match":".builder-zooming","js":"https://www.wchv.com/wp-content/plugins/themify-builder/js/modules/bgzoom.js"},"p":{"match":".builder-parallax-scrolling","js":"https://www.wchv.com/wp-content/plugins/themify-builder/js/modules/parallax.js"},"fwv":{"match":"[data-tbfullwidthvideo]","js":"https://www.wchv.com/wp-content/plugins/themify-builder/js/modules/fullwidthvideo.js"},"fwr":{"match":".fullwidth.module_row,.fullwidth_row_container.module_row","js":"https://www.wchv.com/wp-content/plugins/themify-builder/js/modules/fullwidthRows.js"},"bgs":{"selector":":scope>.tb_slider","js":"https://www.wchv.com/wp-content/plugins/themify-builder/js/modules/backgroundSlider.js"},"rd":{"selector":".module-text-more","js":"https://www.wchv.com/wp-content/plugins/themify-builder/js/modules/readMore.js"},"cl":{"selector":"[data-tb_link]","js":"https://www.wchv.com/wp-content/plugins/themify-builder/js/modules/clickableComponent.js"},"fr":{"match":".tb_row_frame_wrap","css":"https://www.wchv.com/wp-content/plugins/themify-builder/css/modules/frames.css"},"bgz":{"match":".themify-bg-zoom","css":"https://www.wchv.com/wp-content/plugins/themify-builder/css/modules/bg-zoom.css"},"cv":{"selector":".builder_row_cover","css":"https://www.wchv.com/wp-content/plugins/themify-builder/css/modules/cover.css"}}};
var themify_vars = {"version":"5.5.7","url":"https://www.wchv.com/wp-content/plugins/themify-builder/themify","wp":"6.0.2","ajax_url":"https://www.wchv.com/wp-admin/admin-ajax.php","includesURL":"https://www.wchv.com/wp-includes/","emailSub":"Check this out!","nop":"Sorry, no posts found.","lightbox":{"i18n":{"tCounter":"%curr% of %total%"}},"s_v":"5.3.9","js_modules":{"fxh":{"u":"fixedheader.min.js","v":"5.5.7"},"lb":{"u":"lightbox.min.js","v":"5.5.7"},"gal":{"u":"themify.gallery.min.js","v":"5.5.7"},"sw":{"u":"swiper/swiper.min.js","v":"5.5.7"},"tc":{"u":"themify.carousel.min.js","v":"5.5.7"},"map":{"u":"map.min.js","v":"5.5.7"},"at":{"u":"autoTiles.min.js","v":"5.5.7"},"iso":{"u":"isotop.min.js","v":"5.5.7"},"is":{"u":"jquery.isotope.min.js","v":"5.5.7"},"inf":{"u":"infinite.min.js","v":"5.5.7"},"lax":{"u":"lax.min.js","v":"5.5.7"},"lx":{"u":"themify.lax.min.js","v":"5.5.7"},"video":{"u":"video-player.min.js","v":"5.5.7"},"audio":{"u":"audio-player.min.js","v":"5.5.7"},"side":{"u":"themify.sidemenu.min.js","v":"5.5.7"},"edge":{"u":"edge.Menu.min.js","v":"5.5.7"},"wow":{"u":"tf_wow.min.js","v":"5.5.7"},"sharer":{"u":"sharer.min.js","v":"5.5.7"},"mega":{"u":"megamenu.js","v":"5.5.7"},"drop":{"u":"themify.dropdown.min.js","v":"5.5.7"},"wc":{"u":"wc.min.js","v":"5.5.7"},"as":{"u":"ajax-search.min.js","v":"5.5.7"},"t":{"u":"tooltip.min.js","v":"5.5.7"}},"css_modules":{"sw":{"u":"swiper/swiper.min.css","v":"5.5.7"},"an":{"u":"animate.min.css","v":"5.5.7"},"video":{"u":"video.min.css","v":"5.5.7"},"audio":{"u":"audio.min.css","v":"5.5.7"},"drop":{"u":"dropdown.min.css","v":"5.5.7"},"lb":{"u":"lightbox.min.css","v":"5.5.7"},"t":{"u":"tooltip.min.css","v":"5.5.7"}},"menu_tooltips":[],"lz":"1","is_min":"1","wp_embed":"https://www.wchv.com/wp-includes/js/wp-embed.min.js","done":{"tb_parallax":true}};            </script>
            <!--/noindex-->
            <!--googleon:all-->
            <script nomodule defer src="https://www.wchv.com/wp-content/plugins/themify-builder/themify/js/modules/fallback.min.js?ver=5.5.7"></script>
            <link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/Headway-AMP_CMS/style.css?ver=20220610-01" as="style" /><link rel='stylesheet' id='headway-child-theme-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/themes/Headway-AMP_CMS/style.css?ver=20220610-01' type='text/css' media='all' />
<link rel="preload" href="https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-polls/css/widget.css?ver=6.0.2" as="style" /><link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-polls/css/widget.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' defer="defer" src='https://www.wchv.com/wp-content/plugins/themify-builder/themify/js/main.min.js?ver=5.5.7' id='themify-main-script-js'></script>
<script type='text/javascript' src='https://express-cms-assets.franklymedia.com/v3_10_02/wp-content/plugins/express-cms-polls/js/widget-front-end.js?ver=6.0.2' id='amp-polls-plugin-script-js'></script>
<svg id="tf_svg" style="display:none"><defs></defs></svg>	<!-- Quick Fix for themify style conflicts -->
	<style>img { height:auto; }</style>
	

</div><!-- #whitewrap -->

<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=1320536367"></script>
</body>


</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 15/403 objects using memcache
Page Caching using memcache 
Database Caching 26/175 queries in 0.149 seconds using memcache

Served from: wradradio.com @ 2022-10-14 12:31:34 by W3 Total Cache
-->